Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Forum view in Firefox weird

  1. #11
    Member # 3665 Redwolf's Avatar
    Join Date
    Sep 2002
    Location
    MA, USA
    Posts
    5,706
    Users Flag!

    Re: Forum view in Firefox weird

    I don't use Adblock anymore. It tries to be too smart by parsing HTML (including CSS) and then tries to disable parts of the page in HTML.

    I use a simple picture blocker now.

  2. #12
    Spec Op Clergy ADMIN Scott Tortorice's Avatar
    Join Date
    Nov 2003
    Location
    Over the keyboard
    Posts
    8,569
    Blog Entries
    188
    Users Flag!

    Re: Forum view in Firefox weird

    Guess what? Now I have this problem too!


    Uploaded with ImageShack.us

    I don't use an ad-blocker, so I have no idea what the heck is going on. Also using Firefox (7.0.1). It just started happening today without me changing any settings. Any ideas??? I even tried re-installing Firefox but no go.

    Also, since I have fallen back on IE 9, I notice that the insert image and video buttons don't work. I can click on them, but nothing comes up.
    Burke's Joystick: Because Edmund Burke would have been a gamer!
    Latest Entry: Gamer's Review: Hellsing Ultimate

  3. #13
    Spec Op Clergy ADMIN Scott Tortorice's Avatar
    Join Date
    Nov 2003
    Location
    Over the keyboard
    Posts
    8,569
    Blog Entries
    188
    Users Flag!

    Re: Forum view in Firefox weird

    Okay, I fixed the problem with Firefox by manually clearing the cache and deleting all cookies. Don't know why it helped, but it did. Whew! For a moment there I thought I would have to abandon FF for Google's Chrome.

    Now I am just curious about the IE9 problem.

    EDIT: Oookay...the problem with IE9 has stopped being a problem. All I did is disable a Google search bar.

    Personally, I think my PC is just being grouchy because it is an old man.
    Burke's Joystick: Because Edmund Burke would have been a gamer!
    Latest Entry: Gamer's Review: Hellsing Ultimate

  4. #14
    Member # 3665 Redwolf's Avatar
    Join Date
    Sep 2002
    Location
    MA, USA
    Posts
    5,706
    Users Flag!

    Re: Forum view in Firefox weird

    Quote Originally Posted by Scott Tortorice View Post
    Guess what? Now I have this problem too!


    Uploaded with ImageShack.us

    I don't use an ad-blocker, so I have no idea what the heck is going on. Also using Firefox (7.0.1). It just started happening today without me changing any settings. Any ideas??? I even tried re-installing Firefox but no go.

    Also, since I have fallen back on IE 9, I notice that the insert image and video buttons don't work. I can click on them, but nothing comes up.
    This is the CSS files not loading. You get the HTML but it references a layout that is in CSS files. If the CSS file is not loaded or has an error when parsing you get this "plain" look missing all layout elements.

  5. #15
    Spec Op Clergy ADMIN Scott Tortorice's Avatar
    Join Date
    Nov 2003
    Location
    Over the keyboard
    Posts
    8,569
    Blog Entries
    188
    Users Flag!

    Re: Forum view in Firefox weird

    Just what is "parsing" anyway?

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Firefox 3.0
    By normal_man in forum Religion & Politics
    Replies: 6
    Last Post: 29 Jul 08, 11:38
  2. Firefox 2.0
    By .MystiKal in forum Computer Hardware
    Replies: 10
    Last Post: 27 Oct 06, 04:52
  3. Firefox 1.5.0.4
    By PSP_Maniac in forum Religion & Politics
    Replies: 7
    Last Post: 02 Jun 06, 14:51
  4. FireFox 1.0.4
    By danb00 in forum Avatars & Wallpapers
    Replies: 0
    Last Post: 12 May 05, 03:30
  5. How to view and download PSP only stuff with firefox
    By Mark in forum PC Gaming Open Discussion
    Replies: 2
    Last Post: 28 Mar 05, 06:01

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •